Wat heb je nodig om aNewSpring te gebruiken?

Laatst gewijzigd: 2018-10-25 14:28:20 +0200

Er is niet veel voor nodig om met aNewSpring te kunnen werken: 

Goede internetverbinding 

Browser
Je kunt gebruik maken van de reguliere browsers zoals Google Chrome, Firefox, Safari, Edge en Internet Explorer vanaf versie 9 (Let op! Internet Explorer versie 9 werkt alleen aan de deelnemer kant, voor de achterkant van aNewSpring heb je Internet Explorer versie 11 of hoger nodig). De browser dient wel JavaScript te ondersteunen.

Applicatie:
ajax.googleapis.com

fonts.googleapis.com

fonts.gstatic.com

d2o4qz7577m7zw.cloudfront.net/



Hieronder volgen enkele websites die gebruikt kunnen worden door aNewSpring. Dit is afhankelijk van de instellingen in het template en de content die je gebruikt:  

Readspeaker:
f1.eu.readspeaker.com
app.readspeaker.com

Inhoudsdeelvelden:
static.issuu.com
player.vimeo.com
www.youtube.com
prezi.com
www.slideshare.net
docs.google.com

Was dit antwoord nuttig? Ja Nee

Feedback versturen
Het spijt ons dat we u niet hebben kunnen helpen. Als u feedback geeft, kunnen we het artikel verbeteren.
Hoe kunnen we dit artikel verbeteren?